
 

                                 

 

Microsoft Word 2016 is a word processing software package. You can use it to type letters, reports, and other 

documents. MS Word 2016 also offers a flexible feature of presenting information in a tabular form. A table 

contains number of columns and rows. It is also very useful in organizing and representing the text information 

in numeric data in an effective manner. 

 CREATING A TABLE 

A table is an organized arrangement of text in the form of rows 

and columns. The intersection of a row and column is called a cell. 

Word provides a variety of ways to create a table. To insert a new 

table, place the cursor where you want the table to appear. 

USING TABLE GRID 

 Click on the table button on the Insert tab in the Tables 

group. 

 This will open a drop-down menu that contains a grid. 

 Drag the mouse pointer over the grid to select the number 

of rows and columns that you want in the table. 

 The table will be inserted in the working area. 

USING INSERT TABLE DIALOG BOX 

 Navigate to the Insert tab and then click on the Table 

button. Select the Insert Table option from the drop-down 

menu. 

 The Insert Table dialog box appears. 

 Specify the number of rows and columns and click OK. 

When you insert a table, you will get the Design and Layout tabs 

on the ribbon under the Table Tools. 

 ENTERING DATA IN A TABLE 

 Place the insertion point in a table cell where you want to 

type data. 

 To move to the next adjoining cell, either press the Tab key 

or Right arrow key. 

 To move to the previous cell, either press the Shift + Tab 

key or Left arrow key.  

 The Up and Down arrow keys will shift the cursor to the cells above or below the current cell. 



 To move to the first cell in a row, press Alt + Home. 

 To move to the last cell in a row, press Alt + End. 

 To move to the first cell in a column, press Alt + Page up. 

 To move to the last cell in a column, press Alt + Page down. 

To Select Action 

A cell Triple click on the cell. 

A row Move the mouse pointer to the left of the row margin and click on the 

left mouse button. 

A column Place the mouse pointer over the top of the column and click on the left 

mouse button. 

The entire table Double-click on the Table move handle. 

OR 

Press Alt + 5 key on the numeric keypad(with Numlock off) 

 

 MODIFYING A TABLE 

After entering data in a table, you can make changes in the data as needed. You can insert rows, columns, or 

cells in a table to accommodate new content. Similarly, you can delete unwanted rows, columns, or cells from a 

table. 

RESIZING TABLES 

You can increase or decrease the size of a table manually, by 

using ‘Table Resize Handle’, but MS Word also offers ready-

made solutions to resize the table. Resizing of a table can be 

done by AutoFit option that offers flexibility to automatically 

resize the column width, based on different criteria. You can 

also set the table width based on the window size or convert it 

back to use fixed column width. 

 Click on the drop-down arrow of the AutoFit button in 

the Cell Size group on the Layout tab. 

 It will display the following three options: 

 AutoFit Contents: It adjusts the column width according to the data entered. 

 AutoFit Window: Selecting this option will adjust the table according to the margins set on the 

window. 

 Fixed Column Width: The column width gets fixed and the text is wrapped in the same cell. 

 

 

 

 

 

NOTE: 

 When you click on the table, you notice a plus sign       at the upper-left corner of the table. 

This is called Table Move Handle, which is used to move a table. 

 A small hollow square      at the bottom-right corner of the table is called the Table Resize 

Handle. This handle is used to resize a table. 

 



INSERTING COLUMNS/ROWS IN A TABLE 

 While creating and making entry in a table, you might need to add columns/rows in between. MS Word 

provides the facility to add new columns to the right or left of any existing column and insert rows above or 

below the selected row. 

 To add a new row, select the row by 

clicking on its left border, adjacent to 

which you want to insert a new row. The 

Table Tools tab appears on the ribbon. 

 Click on the Layout tab under it. Select 

either the Insert Above or Insert Below 

button in the Rows & Columns group. 

The empty row gets inserted in the table 

as per the chosen option. 

 Similarly, select a column and then click 

either on the Insert Right or Insert Left 

button in the Rows & Columns group 

on the Layout tab to insert a column. 

DELETING ROWS AND COLUMNS 

 Select the row or column. 

 Click on the Layout tab under the Table Tools menu. 

 Select the Delete button in the Rows & Columns group. A list 

of options appears. 

 Shortcut key to delete an entire row/column is Shift + Delete 

key. 

 Choose the Delete Rows or Delete Columns option in the drop-

down menu. 

OR 

Right-click on the selected row/column that you wish to delete and select the Delete Rows/Delete 

Columns option from the Shortcut menu. 

 

 

 FORMATTING A TABLE 

Formatting controls the overall appearance of a table. After creating a table, you can format the entire table by 

using the Table Styles feature. Table Styles is an inbuilt facility to change the appearance, colour and borders 

of a table. 

 Click on the table that you want to format. Under the Table Tools, click on the Design tab. 

 Select the desired style from the Table Styles group. 

 

 



 

 CHANGING COLUMN WIDTH 

You can change the column width either by using the option 

available on the Layout tab or by using the mouse pointer. 

 Select the column whose width you want to change. 

 Click on the Layout tab. 

 Select the properties button in the Table group. The 

Table Properties dialog box appears. 

 Click on the column tab. 

 Select the Preferred width check box. Now increase 

or decrease the column width either by using the spin 

arrows or type in the specific values to set the width. 

Click OK. 

 Similarly you can change the row height by selecting 

the Row tab in the Table Properties dialog box. 

 

 SPLITTING CELLS 

Splitting a cell means dividing the selected cell into separate cells. To split a cell, follow the given steps: 

 Select the cell that you want to split. 

 Click on the Layout tab. 

 Select the Split Cells button in the Merge group. 

 The Split Cells dialog box appears. 

 Define the number of rows and columns, in the respective spin boxes, into which you wish to split the 

selected cell. Click OK. 



 

 

 

 

 MERGING CELLS 

Sometimes, data is split in numerous segments of a cell and you want to combine it in a single cell, to give it a 

better look. Merging the cells provides a way to consolidate data in one cell. 

 Select the cells that you want to merge. Click on the Layout tab. 

 Select the Merge cells button in the Merge group. 

 The data gets merged into a single cell. 

 

 



 

 APPLYING BORDERS AND SHADING 

You can enhance the appearance of a table by applying a variety of borders and shading styles. To apply 

borders and shading, follow the given steps: 

 Select the entire table by clicking on the 

Table Move Handle. 

 Click on the design tab. 

 Change the Line Style and Width by 

clicking on the Line Style and Line 

Width option, respectively from the 

Borders group. 

 Click on the Borders dialog box launcher. 

 The Borders and Shading dialog box 

appears. 

 Choose the All option. Select the color 

from the Color drop-down menu. 

Likewise you can select the desired 

setting for the border. 

 Click on the Apply to: Text box and 

select the Table option from the drop-

down list. 

 To give color effects to your table, click on the Shading tab. Click on the drop-down arrow under the 

Fill section. The color palette gets displayed. Choose any shade. Click OK. 

 Notice the change in the appearance of this table. 

 

 CONVERTING TEXT TO TABLE 

You can also convert existing text to a table: 

 Enter the text as shown in the Figure. 

 Select the text. 

 Click on the Insert tab > Table button and select the Convert Text to Table option from the drop-

down menu. 

 The Convert Text to Table dialog box appears. 

 Define the columns and rows under the Number of columns and Number of rows respectively. 

 Click OK. The selected text will appear in a tabular form as shown in the figure.  



 

 

 INSERTING PICTURES IN A TABLE 

To insert pictures in a table follow the given steps: 

 Click on the cell where you want to insert a picture. 

 Click on the Insert tab. In the Illustration group, select 

the Pictures option. 

 The Insert Picture dialog box appears. Browse and 

select the picture to be inserted. 

 Click on the Insert button. 

 The selected picture will be inserted in the table cell.  

 

 

 CALCULATIONS IN A TABLE 

You can perform calculations on the numeric data entered in a table. 

 Enter the data in a table. 

 Select the Layout tab. 

 Click in the cell where the result is to be displayed. Select the Formula button in the Data group. 

 The Formula dialog box appears. 

 Note that the SUM formula is already displayed. Click OK. 

 The result appears in the selected cell. 

 

 

 

 



 

 

 

 UPDATING CALCULATIONS IN A TABLE 

Sometimes you may change the data or add any new data in a table. MS Word provides the facility to update the 

changes. To update the total sum in a table: 

 Select any cell and change its data. 

 Now, select the data of the cell where the sum is displayed. 

 Press F9 key and observe that Word automatically updates the calculations. 

 

 

 

 

 

 

 

 

 

 

 

 

 A table is an organized arrangement of text in the form of rows and columns. 

 The intersection of a column and row is called a cell. 

 The AutoFit option offers flexibility to automatically resize the column width, based on different 

criteria. 

 The Table Move Handle is used to move the entire table. 

 Splitting a cell means dividing the selected cell into separate cells. 

 Combining two or more cells into a single cell is called Merging. 



A. Answer the following questions (Both question and answer to be written neatly in computer copy) 

Q1. What type of software is Microsoft Word 2016? 

Q2. What do we call to the intersection of a row and column in a table? 

Q3. What are the ways by which we can insert a table in MS Word? 

Q4. Write down the shortcut key for the following functions: 

 a. To move to the next adjoining cell. 

 b. To move to the previous cell 

 c. To move to the first cell in a row. 

 d. To move to the first cell in a column. 

 e. To move to the last cell in a row. 

 f. To move to the last cell in a column. 

 g. To select the entire table. 

Q5. The Table group is present on which tab? 

Q6. Which option in MS Word allows us to increase or decrease the size of a table manually? 

Q7. Which option adjusts the column width according to the data entered? 

Q8. Which option adjusts the table according to the margins set on the window? 

Q9. Briefly explain: 

 a. Table Move Handle  b. Table Resize Handle 

Q10. What is the shortcut key to delete an entire row/column? 

Q11. Which feature allows us to format the entire table? 

Q12. In which tab can we find the Convert Text to Table option? 

Q13. Briefly explain: 

 a. Splitting   b. Merging 

Q14. Which option is used to give color effects to our table? 

Q15. Which function key is used to update the total in a cell?  

B. Application based questions: 

Q1. Shreya has designed her weekly study schedule in a tabular format. She wants to insert new row in between 

the table. Suggest her a quick way to insert a new row in the table. 



Q2. Rohit wants to design a grocery items list in a tabular format. Suggest him on how he can enter data into his 

table. 

Q3. Kunal has designed a table. Now he wants to resize the table and make it big. Suggest him a quick way on 

how he can resize his table. 

Q4. Manisha has designed her daily work schedule. She wants to give color effects to her table and beautify it. 

Suggest her a proper way to make her table colorful. 

Q5. Mihir has typed his test marks in MS Word. Later on, he realized that it should have been in a tabular 

format. Suggest him a quick way to convert his text into a tabular format. 

Q6. The teacher has given Nimisha a class project to design a table with the name of birds along with their 

pictures. Suggest her a way on how to insert pictures on her table. 

Q7. Ishita has prepared a birthday invitation list, of people in a tabular format. She wants to calculate the total 

number of people that she has invited. Which option should she use to find the total marks? 

C. Practical Task 1 (To be practiced on the computer, if available. NOT TO BE WRIITEN IN COPY) 

 Open Word document. 

 Draw a table using the Insert tab > Table > Insert Table option and define 7 columns and 9 rows in it. 

 Select the first row and merge all the cells. Type the heading PROGRESS REPORT. Align it to the 

center of the table. 

 Place the mouse pointer on the first cell of the second row and type the following data. 

 Press tab key to move to the next adjoining cell. 

 

PROGRESS REPORT 

Roll No. Name Computer Maths Hindi English Total 

101 Manas Nanda 85 98 90 97 370 

102 Shruti Sharma 89 56 56 83  

103 Kabir Das 70 98 80 60  

104 Amit Mangal 95 84 78 75  

105 Dinesh Raj 92 75 68 86  

106 Anika Desai 86 68 75 84  

107 Navneet Paul 68 55 65 87  

 

 Place the pointer in the first cell of the Total column. 

 Click on the formula button in the Data group on the Layout tab. You will notice that the marks get 

calculated in the Total Column. 

 Similarly, calculate the total marks of the other students. 

 Select the table. Click on the drop-down arrow of Borders tool in the Borders group on the Design tab. 

Select the Borders and Shading option. Change the Line Style, Color and Width. Click OK. 

 To give different background color to different rows, columns or cell select the particular 

row/column/cell. Now click on the Design tab > Shading tool 

 Now save the document by the name ‘Progress report’ using Ctrl + S on the Desktop. 

 Close the Word document. 

 



Practical Task 2 

 Open Word document. 

 Draw a table using the Insert tab > Table > Insert Table option and define 3 columns and 5 rows in it. 

 Select the first row and merge all the cells. Type the heading TABLE OF VITAMINS. Align it to the 

center of the table. Make it bold by clicking on the Home tab > Font group > B. 

 Place the mouse pointer on the first cell of the second row and type the following data. 

 Press tab key to move to the next adjoining cell. 

 

TABLE OF VITAMINS 

Vitamins Sources Functions 

 

Vitamin A 

Fruits, green leafy 

vegetables, carrots 

It helps proper growth, 

improves eye sight and 

maintains healthy skin. 

 

Vitamin B 

 

Nuts, pulses, whole 

grain, cereals 

It helps in the proper 

functioning of the heart, 

digestive system, nerves 

and muscles. 

 

Vitamin D 

Milk, egg yolk, butter. 

Sunlight is also the 

source of Vitamin D. 

It is essential for bones 

and teeth. 

 

 Select the entire text in the table and make it center align (Ctrl + E). 

 Insert a new row above the last row and enter the given text. 

 

 

Vitamin C 

Tomatoes, green 

vegetables, citrus fruits 

like Lemon and orange. 

Keeps joints, teeth, 

gums healthy. Helps in 

fighting diseases. 

 

 Apply the given Table Styles to the entire table. 

 Save the document by the name ‘Table of Vitamins’ in your Desktop. 

 Close the Word file. 

 

 

***************************************** 

 

 

 

 

 


